Tiempo de ejecución obsoleto de Kotlin

Recibí este post cuando quería actualizar el time de ejecución de kotlin:

Su versión del time de ejecución de Kotlin en la biblioteca 'kotlin-stdlib-1.1.2-4' es 1.1.2-4, mientras que la versión del complemento es 1.1.3-release-Studio 3.0-2. La biblioteca de time de ejecución debe actualizarse para evitar problemas de compatibilidad.

Algunos de los códigos de segmento que existe en el file build.gradle

ext.kotlin_version = '1.1.2-4'
classpath 'com.android.tools.build:gradle:3.0.0-alpha8'

¿Alguien puede ayudarme a resolver este problema?

Gracias por adelantado..