¿Puedo hacer cumplir la security nula para los types de plataforma de la API de Java?

De la versión M9 de Kotlin, se eliminó la "aplicación de security nula para types de plataforma".

Making Platform Interop even smoother

Sin embargo, quiero hacer que toda la API java sea @NotNull less que se especifique como @NotNull , ¡así que !! o ?. debería ser explícito de nuevo.

¿Es eso posible en la versión actual de IntelliJ IDEA?