No se puede combinar dex en 1.0.60 en Android 3.0 mientras se usa facebook-login.aar

Estoy intentando usar facebook-login.aar para la implementación de inicio de session de Facebook en mi aplicación. Pero cada vez que bash ejecutar la aplicación, aparece este error:

Error:Execution failed for task ':app:transformDexArchiveWithExternalLibsDexMergerForDebug'. > java.lang.RuntimeException: com.android.builder.dexing.DexArchiveMergerException: Unable to merge dex in 1.0.60 

implementation fileTree(dir: 'libs', include: ['*.jar', '*.aar']) la // implementation fileTree(dir: 'libs', include: ['*.jar', '*.aar']) parte en dependencies y luego no muestra el error. Intenté todas las preguntas relacionadas con DexArchiveMergerException pero ninguna me funcionó. 🙁