IntelliJ IDEA no pudo encontrar org.jetbrains.kotlin: kotlin-gradle-plugins

Intenta abrir una demo de Corda en IntelliJ IDEA y get este error cuando intenta importar configuraciones de gradle

Error: no se pudo encontrar org.jetbrains.kotlin: kotlin-gradle-plugins: 1.1.4. Se buscó en las siguientes ubicaciones: file: / C: /Users/Default/.m2/repository/org/jetbrains/kotlin/kotlin-gradle-plugins/1.1.4/kotlin-gradle-plugins-1.1.4.pom file: /C:/Users/Default/.m2/repository/org/jetbrains/kotlin/kotlin-gradle-plugins/1.1.4/kotlin-gradle-plugins-1.1.4.jar https://repo1.maven.org/ maven2 / org / jetbrains / kotlin / kotlin-gradle-plugins / 1.1.4 / kotlin-gradle-plugins-1.1.4.pom https://repo1.maven.org/maven2/org/jetbrains/kotlin/kotlin-gradle -plugins / 1.1.4 / kotlin-gradle-plugins-1.1.4.jar https://jcenter.bintray.com/org/jetbrains/kotlin/kotlin-gradle-plugins/1.1.4/kotlin-gradle-plugins- 1.1.4.pom https://jcenter.bintray.com/org/jetbrains/kotlin/kotlin-gradle-plugins/1.1.4/kotlin-gradle-plugins-1.1.4.jar Necesario por: proyecto:

No encuentro ninguna documentation que sugiera cómo solucionarlo. ¿Alguna idea?