Comstackdor Kotlin no encontrado usando el plugin Gradle

Estoy intentando actualizar algunos proyectos de Gradle de Kotlin 1.0.6 a su última versión (1.1.0). Sin embargo, cada vez que llega a la tarea compileKotlin falla:

 :kiwi-common-kotlin:compileKotlin FAILED FAILURE: Build failed with an exception. * What went wrong: Execution failed for task ':kiwi-common-kotlin:compileKotlin'. > Could not find Kotlin Compiler jar. Please specify compileKotlin.compilerJarFile * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. BUILD FAILED 

El proyecto en sí está dividido en un set de subproyectos. Para evitar los engaños, tenemos un file separado con las definiciones de Kotlin y lo importamos en los proyectos que lo utilizan:

Archivo: gradle / kotlin.gradle

 buildscript { repositories { mavenCentral() } dependencies { classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlinVersion" } } apply plugin: org.jetbrains.kotlin.gradle.plugin.KotlinPluginWrapper compileKotlin { kotlinOptions.jvmTarget = "1.6" } 

Y lo importamos en los subproyectos como este:

 apply from: "$rootDir/gradle/kotlin.gradle" 

Como probamos previamente los primeros lanzamientos de la vista previa y funcionó a la perfección, cambié la versión un par de veces para ver en qué versión se rompió el complemento. Resulta que funciona hasta 1.1-M03; comenzando en 1.1-M04 muestra exactamente el mismo error que en la versión 1.1.0.

Estamos usando Gradle 2.10 en el proyecto. ¿Me pueden ayudar a determinar si se trata de un problema en nuestra configuration? o un problema conocido con el plugin de Kotlin en sí?